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Alternatives to Local Printing within IRIS
Alternatives to Local Printing within IRIS
Tags
print
mfd
IRIS
local
Issue/Question
Several issues can arise from using a local printer. In the printer setup instructions directly from IRIS a few of the issues you might experience are listed as:
A print job sent to “Local” that does not complete before you are ready to shut down your IRIS session could be lost.
If a network interruption occurs that causes you to lose your connectivity to IRIS while you are trying to print to “Local”, your print job could be lost and/or you may not be able to print from IRIS until your print queue has been re-started manually. Please contact the IRIS Helpdesk if this occurs.
Difficulties receiving printed output and problems with output quality are increasingly associated with “Local” printing.
IRIS Helpdesk personnel will generally be unable to assist you with printing problems that occur when the output device is set to “Local”.
Given that these problems can occur seemingly at random when printing to a local device through IRIS, we need some dedicated workarounds to ensure that we are able to get everyone up and running quickly in the event of a problem.
Environment
This issue is affecting any IRIS user who prints to a local printer as opposed to an IRIS-dedicated network printer that has been setup through UTK.
Cause
Users who are attempting to use a local/personal printer when printing from IRIS are experiencing an increasing number of problems.
Resolution
As we have mentioned, attempting to use a local printer through IRIS is not a reliable method of printing. While we have noted that it seems to work better when using the SAP program as opposed to web IRIS, we recommend that anyone printing from IRIS regularly have a nearby departmental printer/copier setup through UTK.
If you find yourself wanting to have a copier setup to work reliably with IRIS, simply call the helpdesk and let them know which device you'd like set up and we can take it from there.
One alternative to this would be to either print to PDF within IRIS, or send a PDF to your e-mail using the 'PDF_EMAIL' output designation when the print pop-up menu displays within IRIS. The first of these functions will simply save a PDF of your IRIS data to your PC that you can then print or save at your leisure. The second option will automatically attach a PDF file of the data to an e-mail sent to the address associated with the IRIS account.
The last functional workaround is to use the 'Hard Copy' function that is built into IRIS. This will essentially allow you to print a screenshot of whatever is showing on your IRIS display at the time. This fix is not ideal because the page margins will likely not be formatted correctly and the print quality will be degraded, however if you need your data printed off in a pinch and nothing else is working, this may be the best option.
The first step is to click on the 'Customize Local Layout' within IRIS, or press the hot keys Alt + F12.
From here you will see a dropdown list and all that you need to do is select the 'Hard Copy' option and then it should send a screengrab of your display to your local printer.
Notes
Printing to a local printer with IRIS can be problematic, as this is no longer supported by the IRIS helpdesk. This doesn't mean that no local printers will work, it just means that there are likely to be increasing problems associated with trying to do so with very little chance of support.
While these workarounds may enable you to print locally, we
highly
recommend that you submit a request for us to setup a departmental networked printer to work with IRIS. This is the only way to ensure that you will be able to consistently print data from IRIS in a quality manner.
It is important to note, departmental printers that are to be set up directly with IRIS for ensured efficacy need to be assigned a static IP address. We have a limited number of those that we can assign campus wide. Due to this limitation, we can only do this for one printer/copier per department. As such, it is important to ensure said copier is in a central location to the users in the department that will need access to printing from IRIS.
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Check out this article I found in the ITS Client Portal knowledge base.<br /><br /><a href="https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=131349">https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=131349</a><br /><br />Alternatives to Local Printing within IRIS<br /><br />Here we show several ways to print to a local printer from IRIS when an IRIS-defined network printer is not available to you. This is not the preferred method and cannot be guaranteed to work every time. Using a departmental networked printer or copier is highly recommended when printing from IRIS to ensure high-fidelity prints every time.