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Summary
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Oracle Password Reset
Summary
Shows the process for resetting an Oracle Password through Banner Self Service and then Banner Admin
Body
Issue/Question
Unable to login to Oracle account (used for Argos and SQL Plus).
Environment
Argos, SQL Plus
Cause
Password has expired or been forgotten for Argos or SQL Plus.
Resolution
If the user does not know their ORACLE password, they will have to login to Banner Self-Service and perform a Blind password reset. If they do know their password, skip ahead to step3. 1.Have the user log into their Banner Self-Service and click on "Blind Password Reset for Oracle" under the Personal tab and follow the instructions on the next screen.
This temporary password will then have to be used to set up a new Oracle password in Banner Admin
Have the user login to Banner Admin through the UTM Portal.
From the Banner Admin home screen, type in ‘Oracle Password Change’ or GUAPSWD.
On this screen the user will have to enter their current password (the temporary password if they had to use the blind password reset), the database (prod_db), and their new password.
Details
Details
Article ID:
167195
Created
Fri 6/13/25 8:58 AM
Modified
Fri 6/13/25 8:58 AM