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How to prevent your middle name from showing on your account
How to prevent your middle name from showing on your account
Tags
office365
Portal
DASH
Middlename
KnownAs
Issue/Question
I want my middle name to not be displayed on my account for DASH, office 365, portal, etc.
Environment
DASH, Office 365, portal, etc
Cause
The reason for this is because the "known as" field isn't filled out or has the middle name listed
Resolution
Go to
https://dash.tennessee.edu/
.
Sign in with the Microsoft authentication (Your full UPN address and password)
Click on "Employee Self-service Finance, Human Resources, Facilities"
Click on "Company Single Sign-On"
Make sure that you are on the "Me" tab and click on "Personal Details" (shown below)
You should see several sections, you will need to be on the "Name" section at the top.
Click the pencil icon located on the right hand side. (shown below)
You will need to fill out the highlighted section to reflect your "Known as" name and the date when the changed happened (today's date). Remember to click "Save" !
Notes
This change can take a couple days to reflect on your account. If you continue to see the middle name displayed, please reach out by sending us a email at helpdesk@utm.edu, calling us at 731-881-7900, or submitting a ticket at this link:
https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/Requests/Service/47166/General-Request/Request
. We would be happy to assist!
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