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Setting-up a New Profile in Office
Setting-up a New Profile in Office
Issue/Question
I need to setup a new profile in Office 365. How can I do so?
Environment
Windows/Mac
Cause
Office may not be functioning properly and this is a troubleshooting step, or other multiple accounts could be used on the same computer.
Resolution
If you are signed in, you will first need to sign out.
Windows Instructions
Open Word or Excel from your start menu, application list or taskbar. Click on “Account” on the left-hand side of the window.
Click on “SignOut” listed below your name.
You have to approve the sign out by clicking on “Yes”.
Now click “Sign In”.
Enter
@utm.edu or @utk.edu
account when prompted and enter your NetID password
Your office suite should now be signed into your UT account and can proceed with creating a new profile and then opening Outlook.
Go to your search bar on the bottom left side of your Windows machine and type in ‘Control Panel’ to open it.
Within Control Panel, click
Mail (Microsoft Outlook)
.
If you do not see the Mail icon, search for Mail in the top right corner of the control panel window.
Once the Mail Setup windows opens, select
Show Profiles
.
Within the Mail window, select
Add
.
Type in your username for the Profile Name and select
OK
.
Clear out the Email Address field and enter your NetID with the @utm.edu extension. You will then be able to enter your password for the account and click
Next
.
NOTE
: If you are currently enrolled or affiliated with another campus within the UT system, you will have to use their domain extension. For example: If you are taking classes at UTK, you will login using your NetID
@utk.edu
.The Add Account feature will begin to add your account the computer. You may be prompted to login to your Office 365 – login using your NetID with the extension @utm.edu and your NetID password. Once your account is successfully added, you will see 3 green checkmarks and a congratulations message. Select
Finish
once this is done.
NOTE
: If you are currently enrolled or affiliated with another campus within the UT system, you will have to use their domain extension. For example: If you are taking classes at UTK, you will login using your NetID
@utk.edu
.
Once you are back to the Mail window, click on the dropdown for ‘Always use this profile’ and select the newly created profile. Once your new profile is listed, click Apply and then OK.
You will now be able to open your Outlook application to access your email. If you are prompted to login to Office 365 when opening Outlook, use your NetID with the extension @utm.edu and your NetID password.
NOTE
: If you are currently enrolled or affiliated with another campus within the UT system, you will have to use their domain extension. For example: If you are taking classes at UTK, you will login using your NetID
@utk.edu
.
Mac Instructions
Open Finder and go to the
Applications
Folder.
Right-Click (or Ctrl+Click)
Microsoft Outlook
and select
Show Package Contents
.
Open
Contents
>
SharedSupport
and double-click
Outlook Profile Manager
.
Click on the plus (+) on the lower left-hand corner to add a new profile. Name the new profile. We suggest using your UTM Username.
Within the Outlook Profile Manager screen, right-click on your new profile and select
Set Default
.
Open your Outlook application, you will then be prompted to sign-in using your NetID@utm.edu and your NetID Password. If your account is not listed, select Add Others and enter your NetID@utm.edu. You may be prompted to login to Office 365, login with your NetID@utm.edu and your NetID password.
NOTE
: If you are currently enrolled or affiliated with another campus within the UT system, you will have to use their domain extension. For example: If you are taking classes at UTK, you will login using your NetID
@utk.edu
.
Notes
You will need to move your OneDrive documents to the new profile. You can do this by downloading your OneDrive files to your computer from
portal.office.com
and then signing into OneDrive again after using the new profile and syncing the downloaded files when it prompts you upon sign-in.
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Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the ITS Client Portal knowledge base.<br /><br /><a href="https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=128012">https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=128012</a><br /><br />Setting-up a New Profile in Office<br /><br />How to sign out of and then create a new profile for Office in Windows or Mac