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Account Management
DUO
Restoring Duo on a Device
Restoring Duo on a Device
Tags
Duo
2FA
Two-Factor
Restore
Issue/Question
How to restore or add duo to a device
Cause
Duo was deleted from a device, or the user has a new device
Resolution
In your browser head to
https://2fa.utk.edu/restore
Log in with your NetID username and password
Fill out the identity verification and click Continue
Here you will have three options of being called, using a passcode, or a duo push
If you do not have your old device in order to accept a duo push or passcode then call the Help Desk at 731-881-7900 for assistance.
Select Device Options button below then click the blue “Reactivate Duo Mobile” button
Verify that you still own the device by selecting call or text
Select the type of phone you are adding Duo to.
Install the Duo Mobile Application from your device’s app store
Scan the QR code with your camera from inside the app then click save
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Check out this article I found in the ITS Client Portal knowledge base.<br /><br /><a href="https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=140229">https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=140229</a><br /><br />Restoring Duo on a Device<br /><br />How to add duo to a device after the app was deleted, or how to restore duo on a new device.