Restoring Duo on a Device

Issue/Question

  • How to restore or add duo to a device

Cause

  • Duo was deleted from a device, or the user has a new device

Resolution

  1. In your browser head to https://2fa.utk.edu/restore
  2. Log in with your NetID username and password
  3. Fill out the identity verification and click Continue
  4. Here you will have three options of being called, using a passcode, or a duo push
    1. If you do not have your old device in order to accept a duo push or passcode then call the Help Desk at 731-881-7900 for assistance.
  5. Select Device Options button below then click the blue “Reactivate Duo Mobile” button
  6. Verify that you still own the device by selecting call or text
  7. Select the type of phone you are adding Duo to.
  8. Install the Duo Mobile Application from your device’s app store
  9. Scan the QR code with your camera from inside the app then click save