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Computer Hardware and Software Assistance
Hardware
Multi Function Devices
Resolving Scanner Issues
Resolving Scanner Issues
Tags
scanner
Issue/Question
Scanner not working properly
Environment
Windows, scanner
Cause
Poor connection
Missing or wrong driver
Resolution
Check that the scanner is detected by the computer
Make sure the scanner turns on properly and reaches a ready state
Check Devices and Printers (There should be some sign of it, even if it’s an unknown device. If not check the cables and connections)
Download the latest drivers and software. (ex. Fujitsu driver and PaperStream)
Test Scanner
Notes
Some software like PaperStream requires certain compatible driver architectures, and will not work properly if the wrong one is installed.
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Check out this article I found in the ITS Client Portal knowledge base.<br /><br /><a href="https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=127836">https://utm.teamdynamix.com/TDClient/2421/ITS-Portal/KB/ArticleDet?ID=127836</a><br /><br />Resolving Scanner Issues<br /><br />Resolve common scanner issues