Resolving Scanner Issues

Tags scanner

Issue/Question

  • Scanner not working properly

Environment

  • Windows, scanner

Cause

  • Poor connection
  • Missing or wrong driver

Resolution

  • Check that the scanner is detected by the computer
  • Make sure the scanner turns on properly and reaches a ready state
  • Check Devices and Printers (There should be some sign of it, even if it’s an unknown device. If not check the cables and connections)
  • Download the latest drivers and software. (ex. Fujitsu driver and PaperStream)
  • Test Scanner

Notes

  • Some software like PaperStream requires certain compatible driver architectures, and will not work properly if the wrong one is installed.
  • Questions? Contact the HelpDesk!

  • Phone (731) 881-7900