Paper Jams

Issue/Question

  • Paper Jams

Environment

  • Printers, Multifunction devices

Cause

  • Paper settings
  • Paper quality
  • Obstruction
  • Defective hardware

Resolution

  • Check paper settings are set correctly.
  • Determine where the paper jam is occurring. (This can reduce what needs to be checked.)
  • Check the paper, is it damp? Moisture can cause paper to act differently, dry the paper, or use a different ream.
  • Check for pieces of paper or anything obstructing the paper path, remove any if found.
  • Check the rollers if they are worn and need to be cleaned or replaced.
  • If hardware needs replacing, create a ticket or call the HelpDesk

Notes

  • Questions? Contact the HelpDesk!

  • Phone (731) 881-7900